Retea IPV6 pe Mikrotik

ipv6Pv4, versiunea folosită până în 2011 pe scară largă, nu mai poate scala, numărul de stații conectate la o astfel de rețea fiind limitat la 4,3 miliarde. Ultimele adrese IPv4 au fost alocate de IANA la începutul anului 2011.[6] IPv6 implică în primul rând mărirea radicală a spațiului de adrese de la 232 la 2128, dar și autoconfigurarea adresei printr-un mecanism fără stări, standardizarea dimensiunii unei subrețele și integrarea securității din protocolul IPSec.

Adresele de 128 biți care sunt folosite în IPv6 permit un număr mai mare de adrese și subrețele (spațiu suficient pentru 1015 obiective = în total 340.282.366.920.938.463.463.374.607.431.768.211.456 adrese).

IPv6 a fost proiectată pentru a oferi fiecărei rețele de pe glob mai multe adrese ce pot fi rutate în întregul Internet; adresele pot fi folosite pentru o largă varietate de dispozitive, inclusiv telefoane mobile, PDA-uri, vehicule cu suport IP, electrocasnice, și multealtele.


 

Mai întâi configurați mikrotik sa funcționeze pe ipv4. Mergeți după aceea pe mikrotik la system/packages și vedeți sa fie enabled pachetul IPV6.

Mergem pe site-ul Hurricane Electric tunnel broker services, unde cream un cont.

După ce este contul creat, dați în stânga click pe Create Regular Tunnel.

Alegeți tara cea mai apropiata și introduceți ip-ul de ieșire al mikrotik-ului dvs, și veți ajunge la ceva de genul:

ipv6

 

Dați click acum pe Assign /48:

ipv62

 

Adăugăm interfața nou creata:

/interface 6to4 add comment="HE IPv6" local-address=89.47.5.242 mtu=1280 name=sit1 remote-address=216.66.87.14

Adăugăm ip-ul nou (vedeți să puneți 2 la coada… ca cel afișat este route default):

/ipv6 address
  add address=2001:470:1f1a:1a4::2/64 advertise=no eui-64=no interface=sit1

/ipv6 route add dst-address=::/0 gateway=2001:470:1f1a:1a4::1

Configuram si interfata locala (eu am folosit aici ether6 catre reteaua locala):

/ipv6 address add address=2001:470:1f1a:1a4::2/64 advertise=yes interface=ether6

Alocăm o bucată din /48 care-l avem noi alocat către rețeaua locală:

/ipv6 address
  add address=2001:470:20a1:1::1/64 advertise=yes interface=ether6

 


Alte știri despre ipv6:

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Zi cu cuvintele tale...